WordPress 6.2.2: Actualización de seguridad

WordPress 6.2.2 es una versión de seguridad que soluciona 1 error y 1 problema de seguridad. Se recomienda actualizar sus sitios de inmediato para protegerlos. Todas las versiones desde WordPress 5.9 también han sido actualizadas.

Esta versión responde rápidamente a una regresión encontrada en la versión 6.2.1 y aborda una vulnerabilidad previamente corregida en dicha versión. La próxima versión importante, WordPress 6.3, se espera para agosto de 2023.

Si tiene sitios configurados para actualizaciones automáticas en segundo plano, el proceso de actualización comenzará automáticamente.

Puede descargar WordPress 6.2.2 desde WordPress.org o actualizar desde su Panel de WordPress, seleccionando «Actualizaciones» y luego haciendo clic en «Actualizar ahora».

Si dispones de uno de nuestros planes de mantenimiento web no tienes que preocuparte de nada, nuestro equipo posiblemente ya haya implementado la actualización 🙂

Para obtener más detalles sobre esta actualización, te recomendamos visitar el sitio del centro de ayuda.

Agradecimientos especiales al equipo de seguridad por solucionar las vulnerabilidades y a Liam Gladdy de WP Engine por informar sobre el problema relacionado con los códigos abreviados en los datos generados por el usuario. El equipo central agradece a la comunidad por su colaboración y comprensión durante el proceso de desarrollo de la versión 6.2.2.

Valorar post
Ernesto Martin

Ernesto Martin

Mi función en HIT es dar el mejor soporte a nuestros clientes. Gestiono multitud de proyectos todos los días.
Compartir:

Holi!

Como buenos programadores, en HIT dominamos varios lenguajes. También el tuyo.